The RubyInstaller Development Kit (DevKit) is a MSYS/MinGW based toolkit than enables you to build many of the native C/C++ extensions available for Ruby.

Each version of RubyInstaller requires a particular DevKit version. Please make sure you download the correct version of the DevKit for your RubyInstaller installation.
Unlink this package from one of my repositories